jump to navigation

OH OH REVISITED June 18, 2009

Posted by sailingnightwatch in Durbeck, FL, Florida, ICW, Pensacola, Repairs, Restoration, Sailing, Sailing the ICW.
trackback

I have had this noise on my radios for a while. I have it on both the VHR and the SSB. While being out this weekend I decided to try to track this down for real. I have tried before, but other thing interfered. It was time to do it right. Shut off everything and start turning thing on and off. Hate to say this, but the noise started when I turned on the Furuno chart plotter. This noise happened on both the VHF and SSB. When you turn on the radar, it gets much worse.

I contacted the supplier and they suggested putting on ferrite filters on all 5 lines going into the chart plotter. Did nothing. Same noise on both systems. The noise is like you have the squelch turned off, even though it is turned up all the way. The sales person was going to contact Furuno about suggestions to correct the problem. I can not believe I have the only boat in the world that this has happened on. More to follow.

Advertisements

Comments»

No comments yet — be the first.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: